Trouble w 514S

Home Forums Logical Invest Forum Trouble w 514S

This topic contains 3 replies, has 2 voices, and was last updated by  Michael Puchtler 7 months, 1 week ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #56269

    Michael Puchtler
    Participant

    I’ve tried multiple times to download a few symbols and create strategies with them, and every time I get a critical application error (try symbol $XT). I did this without issue inside of 513S, using this same process, without issue. Is there an additional step I now need to take, or is there is there a bug? Can you guys take a look and let me know?

    I am adding a new symbol (“XT”), making the description also “XT”, and then creating a new strategy that compares SPY to XT using the SR method.

    #56278

    Frank Grossmann
    Participant

    I downloaded XT without problems using the newest QT version. I used the default data provider (Tiingo). I did not use the $symbol in front. Make sure you do not write something in the field just below the symbol. This is reserved for the stock market symbol and must be empty for US ETFs and stocks.

    #56279

    Michael Puchtler
    Participant

    Thanks Frank. Did you also try making a strategy with XT? That seemed to be the issue for me (I was also able to download XT, and hadn’t used the $ when doing so).

    #56287

    Michael Puchtler
    Participant

    Hi guys – just a quick update – not sure what I was doing to cause the error, but it’s not happening any longer. I have a feeling I may have included a special character in a strategy name or short name and that may have been the culprit. Either way – all good now. Thanks!

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.